Back to overview
Degraded
Degraded performance with 2FA code email sending.
Apr 29, 2026 at 2:12pm UTC
Affected services
BlueAT Network (PDS)
Resolved
Apr 29, 2026 at 2:15pm UTC
Identified and resolved.
We found an issue in our pds.env where our GATEKEEPER_EMAIL_TEMPLATES_DIRECTORY=/email_templates was looking for /emailtemplates at the root of the container, but the actual path inside the container is `/pds/gatekeeper/emailtemplates`.
Affected services
Created
Apr 29, 2026 at 2:12pm UTC
We're experiencing an issue with 2FA code email sending.
Affected services