Back to overview
Degraded

BlueAT CDN degraded performance

Apr 17, 2026 at 2:14pm UTC
Affected services
BlueAT CDN

Resolved
Apr 17, 2026 at 6:14pm UTC

We have upgraded our Cloudflare workers plan to the paid plan

Created
Apr 17, 2026 at 2:14pm UTC

Hey everyone, it looks like during the Bluesky outage some users switched to our CDN (cdn.blueat.net).

Expect some degraded performance as our CDN is on the Cloudflare Workers Free plan and we are reaching our daily request limit.