Back to overview
Downtime
tweets-2-bsky software update resulting in downtime
Feb 21 at 04:39pm EST
Affected services
Tweets 2 Bsky (server)
Resolved
Feb 21 at 04:51pm EST
Update successful with <1 minutes of downtime, Better Stack did not detect the downtime as the checks are run every 3 minutes
Affected services
Created
Feb 21 at 04:39pm EST
We are updating our tweets-2-bsky server, which may result in downtime
Affected services