Back to overview
Degraded

Partial Service Outage

Feb 17 at 08:42pm EST
Affected services
blueat.net

Updated
Feb 17 at 08:52pm EST

We are seeing issues with account creation and slow loading times for blobs

Created
Feb 17 at 08:42pm EST

blueat.net is seeing issues in the us-east-1 / us-nyc-1 region, possibly related to on going YouTube outage